<!DOCTYPE html>
<!--[if IE]>
<html class="is-ie no-filters celsius " lang="en-IE">
<![endif]-->
<!--[if lt IE 9]>
<html class="no-js is-ie lt-ie10 lte-ie10 lt-ie9 lte-ie9 nr celsius " lang="en-IE">
<![endif]-->
<!--[if IE 9]>
<html class="no-js is-ie ie9 lt-ie10 lte-ie10 lte-ie9 no-filters celsius " lang="en-IE">
<![endif]-->
<!--[if !IE]> <!-->
<!--<![endif]-->
<html class="no-js no-filters celsius " lang="en-IE">
  <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
    <meta name="build-id" content="3.10.5.4861-20170530-1">

    
<meta name="nlroot/config/environment" content="%7B%22emberHook%22%3A%7B%22enabled%22%3Atrue%2C%22delimiter%22%3A%22%22%7D%2C%22i18n%22%3A%7B%22defaultLocale%22%3A%22en-US%22%7D%2C%22rootURL%22%3A%22/%22%2C%22modulePrefix%22%3A%22nlroot%22%2C%22environment%22%3A%22production%22%2C%22locationType%22%3A%22auto%22%2C%22EmberENV%22%3A%7B%22RAISE_ON_DEPRECATION%22%3Afalse%2C%22FEATURES%22%3A%7B%7D%2C%22EXTEND_PROTOTYPES%22%3Afalse%7D%2C%22APP%22%3A%7B%22VERSION%22%3A%220.1%22%2C%22name%22%3A%22nlroot%22%2C%22version%22%3A%223.10.5+5382a499%22%7D%2C%22ember-metrics%22%3A%7B%22includeAdapters%22%3A%5B%22google-analytics%22%2C%22google-tag-manager%22%5D%7D%2C%22moment%22%3A%7B%22includeLocales%22%3A%5B%22en-ca%22%2C%22en-gb%22%2C%22fr%22%2C%22fr-ca%22%2C%22nl%22%2C%22en-ie%22%2C%22de%22%2C%22de-at%22%2C%22it%22%2C%22es%22%5D%7D%2C%22fastboot%22%3A%7B%22hostWhitelist%22%3A%5B%22store.nest.test%22%2C%7B%7D%2C%7B%7D%2C%7B%7D%2C%7B%7D%2C%7B%7D%5D%7D%2C%22polyfill-io%22%3A%7B%22min%22%3Atrue%2C%22features%22%3A%5B%22Intl%22%2C%22Intl.%7Elocale.en-US%22%2C%22Intl.%7Elocale.en-CA%22%2C%22Intl.%7Elocale.fr-CA%22%2C%22Intl.%7Elocale.en-GB%22%2C%22Intl.%7Elocale.en-IE%22%2C%22Intl.%7Elocale.fr-FR%22%2C%22Intl.%7Elocale.nl-NL%22%2C%22Intl.%7Elocale.nl-BE%22%2C%22Intl.%7Elocale.fr-BE%22%2C%22Intl.%7Elocale.de-DE%22%2C%22Intl.%7Elocale.de-AT%22%2C%22Intl.%7Elocale.it-IT%22%2C%22Intl.%7Elocale.es-ES%22%2C%22String.prototype.endsWith%22%2C%22String.prototype.includes%22%2C%22String.prototype.startsWith%22%2C%22Array.prototype.includes%22%2C%22Array.prototype.find%22%2C%22Array.prototype.fill%22%2C%22matchMedia%22%5D%2C%22excludes%22%3A%5B%22Element%22%2C%22Document%22%2C%22Window%22%2C%22Event%22%2C%22Object.defineProperty%22%5D%7D%2C%22ember-cli-mirage%22%3A%7B%22usingProxy%22%3Atrue%2C%22useDefaultPassthroughs%22%3Atrue%7D%2C%22flexi%22%3A%7B%22breakpoints%22%3A%5B%7B%22name%22%3A%22mobile%22%2C%22prefix%22%3A%22xs%22%2C%22begin%22%3A0%7D%2C%7B%22name%22%3A%22phablet%22%2C%22prefix%22%3A%22sm%22%2C%22begin%22%3A600%7D%2C%7B%22name%22%3A%22tablet%22%2C%22prefix%22%3A%22md%22%2C%22begin%22%3A767%7D%2C%7B%22name%22%3A%22desktop%22%2C%22prefix%22%3A%22lg%22%2C%22begin%22%3A960%7D%5D%2C%22columns%22%3A12%2C%22columnPrefix%22%3A%22col%22%2C%22includeMediaCSS%22%3Atrue%2C%22includeElementCSS%22%3Atrue%2C%22transformAllElementLayoutAttributes%22%3Afalse%2C%22gutterPadding%22%3A0%2C%22includeCSS%22%3Atrue%7D%7D" />
<!-- EMBER_CLI_FASTBOOT_TITLE --><meta name="ember-cli-head-start">  <title>Nest Store</title>

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
<meta name="description" itemprop="description">
<meta name="creator" content="Nest Labs">
<meta name="referrer" content="always">

<meta property="fb:app_id" content="128769660533433">
<meta property="og:type" content="website">
<meta property="og:url" content="https://store.nest.com/ie/">
<meta property="og:title" content="Nest Store">
<meta property="og:image" content="https://store.nest.com/assets/images/social/open-graph/default.jpg">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">

<!----><meta property="og:site_name" content="Nest Store">
<meta property="og:locale" content="en-IE">

<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@nest">
<meta property="twitter:title" content="Nest Store">
<!----><meta property="twitter:image:src" content="https://store.nest.com/assets/images/social/twitter/default.jpg">
<meta property="twitter:image:width" content="200">
<meta property="twitter:image:height" content="200">
<!---->
<meta itemprop="name" content="Nest Store">
<meta itemprop="image" content="https://store.nest.com/assets/images/social/default/default.jpg">
<meta itemprop="copyrightHolder" content="Nest Labs">
<meta itemprop="copyrightYear" content="2017">
<meta itemprop="isFamilyFriendly" content="true">

<meta property="nlsws-title" content="Nest Store">
<meta property="nlsws-description">
<meta property="nlsws-image" content="https://store.nest.com/assets/images/social/default/default.jpg">
<meta property="nlsws-popularity" content>
<meta property="nlsws-domain" content="store">
<meta name="format-detection" content="telephone=no">

<link rel="shortcut icon" href="/assets/images/global/favicon-a14a85372aca4338b93a20f8fd203d1c.ico">
<link rel="apple-touch-icon" href="/assets/images/global/apple-touch-icon-3da1006eb7f2a065bc1893b5bfcaf9d8.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/global/apple-touch-icon-72x72-fbd15309d1631a8b079c7d1b30e78cbb.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/global/apple-touch-icon-114x114-521bfce5171c98823c1661ca664fefbf.png">

<!--[if IE]>
  <meta name="msapplication-TileImage" content="/assets/images/global/ms-app-icon-ddf20559ced257613ca4ed9b42b930fd.png">
  <meta name="msapplication-TileColor" content="#00AFD8">
<![endif]-->
<meta name="ember-cli-head-end">


      <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Intl,Intl.~locale.en-US,Intl.~locale.en-CA,Intl.~locale.fr-CA,Intl.~locale.en-GB,Intl.~locale.en-IE,Intl.~locale.fr-FR,Intl.~locale.nl-NL,Intl.~locale.nl-BE,Intl.~locale.fr-BE,Intl.~locale.de-DE,Intl.~locale.de-AT,Intl.~locale.it-IT,Intl.~locale.es-ES,String.prototype.endsWith,String.prototype.includes,String.prototype.startsWith,Array.prototype.includes,Array.prototype.find,Array.prototype.fill,matchMedia&excludes=Element,Document,Window,Event,Object.defineProperty"></script>
    

        <script type="text/javascript" src="https://nest.com/nest-web-components.bundle.min.js"></script>
      

        <script type="text/javascript">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</script>
      

    <link type="text/css" rel="stylesheet" href="/assets/vendor-41aa71ed6db9060d934cfd91940ce29c.css">
    <link type="text/css" rel="stylesheet" href="/assets/nlroot-06fbd816b2f3f9766c3c2526556fc9bb.css">

    
  </head>
  <body class="store ">
      <!--[if !IE]> <!--> 
      <script type="text/javascript">
        (function () {
          if (/*@cc_on!@*/false || window.MSInputMethodContext) {
            var version = document.documentMode ? document.documentMode : '-edge';
            var className = 'is-ie ie'+ version +' lte-ie'+ version + ' ';

            document.documentElement.className += className;
          }
        })();
      </script>
      <!--<![endif]-->

    <script id=gmaps type=text/javascript src=//maps.googleapis.com/maps/api/js?v=3.exp&key=AIzaSyDb3Bjp5WRAHc2W679NtyxLNH-eMBSL02Y&libraries=places></script>

    <script type="text/javascript">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</script>

    <noscript><iframe src="https://www.google-analytics.com/gtm/ns?id=GTM-K4R78T"
    style="display:none;visibility:hidden" height="0" width="0"></iframe>
    </noscript><script>(function(p,a,l,i,n,d,r,o,m,e){r={id:'GTM-K4R78T',l:'dataLayer',m:'sync'};
    if(!r.gac){o=/;((__utma=)|([^;=]+=GAX?\d+\.))[^;]*/g;m=l.cookie.replace(
    /^|(; +)/g,';').match(o);if(m)r.gac=m.sort().join('').substring(1)};e=
    'https://www.google-analytics.com/gtm/js?';r.m=='sync'||(p['event']='gtm.js');
    for(d in r)if(r.hasOwnProperty(d))e+=n(d)+'='+n(r[d])+'&';a[r.l]=a[r.l]||[];
    a[r.l].push(p);if(r.m=='sync'){l.write('<'+i+' src="'+e+'"><\/'+i+'>');}else{
    j=l.createElement(i);j.async=!0;j.src=e;f=l.getElementsByTagName(i)[0];
    f.parentNode.insertBefore(j,f);}})({'gtm.start':1*new Date()},window,document,
    'script',encodeURIComponent);</script>

    <script type="text/javascript" src="/assets/vendor-c672a8c6cfcef430f77d65ef1737e73b.js"></script>
    <script type="text/javascript" src="/assets/nlroot-8d0eae5c63c305ef32ee8c936f2b5bf5.js"></script>

    <div id="ember356291" class="ember-view"><div style id="ember356299" class="ember-view"></div>
<div style id="ember356302" class="ember-view"></div>

  <div style=" display: none;" id="ember356307" class="_cookie-bar_pehco5 ember-view"><div class="_message_pehco5 _type-14_18tfp3">
  Cookies help us deliver our services. By using our services, you agree to our use of cookies.
  <a href="//nest.com/ie/legal/web-site-privacy-policy/#useofcookies" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_learn-more-link_pehco5 _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _type-14_18tfp3">
    Learn More
  </a>
</div>
<button data-test="store.cookie.accept" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_button_pehco5 _button-slim_8tox6b _button_8tox6b _button-base_8tox6b">
  Got it
</button>
</div>

<div class="_application-wrapper_um4knx">
    <nl-global-header data-locale="en-IE" data-cart-count="0" data-www-domain="//nest.com/ie" data-store-domain="https://store.nest.com/ie"></nl-global-header>

<div data-test="sticky.global_flash" style id="ember356325" class="ember-view"><!---->
</div>
  <main role="main" class="_main_um4knx">
      <section>
    <div style id="ember356341" class="ember-view"><a data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click%20main&quot;,&quot;label&quot;:&quot;camera%20iq%20-%20tile&quot;,&quot;value&quot;:&quot;&quot;}" href="/ie/product/nest-cam-iq" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356346" class="_root_wpde85 _root_1a9w1x ember-view">  <div class="_content-wrapper_wpde85 _content-wrapper_1a9w1x _grid-width_kv0ejf">
    <article class="_content_wpde85 _content_1a9w1x">
      <h2 class="_product-name_wpde85 _product-name_1a9w1x _type-24-bold_18tfp3 _introduce-text-animation_1a9w1x">
        Nest Cam IQ
      </h2>
      <span class="_tagline_wpde85 _tagline_1a9w1x _type-32_18tfp3 _type-44-desktop_18tfp3 _introduce-text-animation_1a9w1x">
        A sharper way to look after your home.
      </span>
      <span data-test="welcome.heros.camera_iq.buy_now" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click%20main&quot;,&quot;label&quot;:&quot;camera%20iq%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link_wpde85 _buy-now-link_1a9w1x _buy-now-link-base_1a9w1x _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _introduce-text-animation_1a9w1x _type-24_18tfp3">
        Buy now
      </span>
    </article>

    <picture class="_product-image_wpde85 _product-image_1a9w1x">
      <source srcset="/assets/images/store/welcome/nest-cam-iq/product-desktop-dd86ef7e6e0a18d638ffde13a76cc227.png 1x,
                /assets/images/store/welcome/nest-cam-iq/product-desktop@2x-d873b1ad9ee28a3328c09289bf9f1d91.png 2x" media="(min-width: 960px)">
      <img srcset="/assets/images/store/welcome/nest-cam-iq/product-mobile-254ad1e6af0bb3b2eb65367716b8f63e.png 1x,
                  /assets/images/store/welcome/nest-cam-iq/product-mobile@2x-dd8fa0e5346b63571d5951b16f29222f.png 2x" src="/assets/images/store/welcome/nest-cam-iq/product-mobile-254ad1e6af0bb3b2eb65367716b8f63e.png" style id="ember356375" class="ember-view">
    </picture>

    <span data-test="welcome.heros.camera_iq.buy_now" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click%20main&quot;,&quot;label&quot;:&quot;camera%20iq%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link-mobile_wpde85 _buy-now-link-mobile_1a9w1x _buy-now-link-base_1a9w1x _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _introduce-text-animation_1a9w1x _type-20_18tfp3">
      Buy now
    </span>
  </div>
</a></div>
  </section>

  <section class="_two-column-section_1xptb2 _grid-width_kv0ejf">
      <div style id="ember356384" class="ember-view"><a data-test="welcome.touts.thermostat-plus" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;thermostat%20rings%20-%20tile&quot;,&quot;value&quot;:&quot;&quot;}" href="/ie/product/thermostat" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356389" class="_root_1gk1ef _top-left-tout_bxvk7z _tout_bxvk7z _fade-in_10d4c3 ember-view">
  <picture class="_product-image_1gk1ef _product-image_bxvk7z">
      <source srcset="/assets/images/store/welcome/thermostat/c/product-plus-desktop-654db60e04e224e80be6b541d2e4caa8.png, /assets/images/store/welcome/thermostat/c/product-plus-desktop@2x-aaf1e0a6824e0bd17c6504af0d8d5464.png 2x" media="(min-width: 960px)">
      <img srcset="/assets/images/store/welcome/thermostat/c/product-plus-mobile@2x-094f9377282165316e6f44f3bce5b3de.png 2x" src="/assets/images/store/welcome/thermostat/c/product-plus-mobile-820dd94a302c27dfbd09049b12b0e3e8.png" style id="ember356390" class="ember-view">
  </picture>

  <article class="_content_1gk1ef _content_bxvk7z _fade-in_10d4c3">
    <h2 class="_title_1gk1ef _title_bxvk7z _tout-text_bxvk7z">Nest Learning Thermostat</h2>
    <p class="_body_1gk1ef _body_bxvk7z _tout-text_bxvk7z">
      The brighter way to save energy. Now in four colours.
    </p>
    <span data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;thermostat%20rings%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link_1gk1ef _buy-now-link_bxvk7z _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _type-20_18tfp3">
      Buy now
    </span>
  </article>
</a></div>

    <div style id="ember356393" class="ember-view"><a data-test="welcome.touts.outdoor-camera" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;outdoor%20camera%20-%20tile&quot;,&quot;value&quot;:&quot;&quot;}" href="/ie/product/outdoor-security-camera" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356398" class="_root_3n8o4r _top-right-tout_bxvk7z _tout_bxvk7z _fade-in_10d4c3 ember-view">
  <picture class="_product-image_3n8o4r _product-image_bxvk7z">
    <source srcset="/assets/images/store/welcome/outdoor-camera/tout-image-desktop-991788e24761d597edcaf33f41f5957f.png,
              /assets/images/store/welcome/outdoor-camera/tout-image-desktop@2x-c76aafeb4e9618b588df8627e3c65c2c.png 2x" media="(min-width: 960px)">
    <img srcset="/assets/images/store/welcome/outdoor-camera/tout-image-mobile@2x-3df821296d6b8e4243e3f72798ab500a.png 2x" src="/assets/images/store/welcome/outdoor-camera/tout-image-mobile-5e361091db644e7774008c30e50e73c8.png" style id="ember356399" class="ember-view">
  </picture>

  <article class="_content_3n8o4r _content_bxvk7z _fade-in_10d4c3">
    <h2 class="_title_3n8o4r _title_bxvk7z _tout-text_bxvk7z">Nest Cam Outdoor</h2>
    <p class="_body_3n8o4r _body_bxvk7z _tout-text_bxvk7z">
      Security, rain or shine.
    </p>
    <span data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;outdoor%20camera%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link_3n8o4r _buy-now-link_bxvk7z _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _type-20_18tfp3">
      Buy now
    </span>
  </article>
</a></div>
  </section>

  <section class="_two-column-section_1xptb2 _grid-width_kv0ejf">
    <div style id="ember356402" class="ember-view"><a data-test="welcome.touts.camera" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;camera%20-%20tile&quot;,&quot;value&quot;:&quot;&quot;}" href="/ie/product/camera" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356407" class="_root_3t432t _top-right-tout_bxvk7z _tout_bxvk7z _fade-in_10d4c3 ember-view">
  <picture class="_product-image_3t432t _product-image_bxvk7z">
    <source srcset="/assets/images/store/welcome/indoor-camera/product-desktop-099e0fc04255fa69b8218bec6fc09b8a.png, /assets/images/store/welcome/indoor-camera/product-desktop@2x-9b274155dd4e70e63900990d5c939c4d.png 2x" media="(min-width: 960px)">
    <img srcset="/assets/images/store/welcome/indoor-camera/product-mobile@2x-7742c5f8500863ba253dad1563c9d3bc.png 2x" src="/assets/images/store/welcome/indoor-camera/product-mobile-e5b4aa9d98ce3850c5b1f2c5414aba1b.png" style id="ember356408" class="ember-view">
  </picture>

  <article class="_content_3t432t _content_bxvk7z _fade-in_10d4c3">
    <h2 class="_title_3t432t _title_bxvk7z _tout-text_bxvk7z">Nest Cam Indoor</h2>
    <p class="_body_3t432t _body_bxvk7z _tout-text_bxvk7z">
        Plug-in-and-go security.
    </p>
    <span data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;camera%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link_3t432t _buy-now-link_bxvk7z _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _type-20_18tfp3">
      Buy now
    </span>
  </article>
</a></div>
    <div style id="ember356411" class="ember-view"><a data-test="welcome.touts.smoke_co_alarm" data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;smoke-co-alarm%20-%20tile&quot;,&quot;value&quot;:&quot;&quot;}" href="/ie/product/smoke-co-alarm" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356416" class="_root_1py5iz _bottom-left-tout_bxvk7z _tout_bxvk7z _fade-in_10d4c3 ember-view">
  <picture class="_product-image_1py5iz _product-image_bxvk7z">
    <source srcset="/assets/images/store/welcome/smoke-co-alarm/product-desktop-feaba7f0ba90932262d87b6684b87a7d.png, /assets/images/store/welcome/smoke-co-alarm/product-desktop@2x-ca0edb7fded93e53f5dfdcdfc1208def.png 2x" media="(min-width: 960px)">
    <img srcset="/assets/images/store/welcome/smoke-co-alarm/product-mobile@2x-42e3ea5d6d41e8ac81270b6c394390df.png 2x" src="/assets/images/store/welcome/smoke-co-alarm/product-mobile-49d54764293a7a6b3f1ce47c8290793a.png" style id="ember356417" class="ember-view">
  </picture>

  <article class="_content_1py5iz _content_bxvk7z _fade-in_10d4c3">
    <h2 class="_title_1py5iz _title_bxvk7z _tout-text_bxvk7z">Nest Protect</h2>
    <p class="_body_1py5iz _body_bxvk7z _tout-text_bxvk7z">
      The smoke and CO alarm that can alert your phone.
    </p>
    <span data-gtmevent="{&quot;category&quot;:&quot;ecommerce&quot;,&quot;action&quot;:&quot;store%20tout%20click&quot;,&quot;label&quot;:&quot;smoke-co-alarm%20-%20buy%20now&quot;,&quot;value&quot;:&quot;&quot;}" class="_buy-now-link_1py5iz _buy-now-link_bxvk7z _link-with-arrow_8tox6b _link-with-arrow-base_8tox6b _type-20_18tfp3">
      Buy now
    </span>
  </article>
</a></div>
  </section>

<!---->
  </main>

    <div data-test="global.footer" style id="ember356422" class="ember-view"><footer class="_root_1tws3k">
  <div class="_content_1tws3k">
    <div data-test="store.footer.links" class="_footer-links_1tws3k">
<ul data-test="footer-nest-store-column" style id="ember356433" class="_link-list_20jq6 ember-view"><li style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_category-header_20jq6">
  <h4>Nest Store</h4>
</li>

<li style id="ember356439" class="_link_17ll5v ember-view">            <a data-name="store support" href="//nest.com/ie/support/store" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
              Store support
            </a>
</li>
<li style id="ember356440" class="_link_17ll5v ember-view">            <a href="/ie/orders" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356445" class="link link-secondary ember-view">Order status</a>
</li>
<!---->
</ul>
<ul style id="ember356458" class="_link-list_20jq6 ember-view"><li style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_category-header_20jq6">
  <h4>Programmes</h4>
</li>

<li style id="ember356460" class="_link_17ll5v ember-view">            <a data-name="Nest Pro" href="//pro.nest.com/ie" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
              Nest Pro
            </a>
</li>
<li style id="ember356461" class="_link_17ll5v ember-view">          <a data-name="works with nest" href="//nest.com/ie/works-with-nest/" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
            Works with Nest
          </a>
</li>
<li style id="ember356462" class="_link_17ll5v ember-view">            <a data-test="footer-linkfor=energy partners" data-name="energy partners" href="//nest.com/ie/energy-partners/" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
              Energy partners
            </a>
</li>
<!---->
<li style id="ember356463" class="_link_17ll5v ember-view">          <a data-name="developer" href="https://developer.nest.com" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
            Developer
          </a>
</li>
</ul>
<ul style id="ember356464" class="_link-list_20jq6 ember-view"><li style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_category-header_20jq6">
  <h4>Company</h4>
</li>

<li style id="ember356466" class="_link_17ll5v ember-view">          <a data-name="device support" href="//nest.com/ie/support" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
            Device support
          </a>
</li>
<li style id="ember356467" class="_link_17ll5v ember-view">          <a data-name="contact us" href="//nest.com/ie/about/#contact" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
            Contact us
          </a>
</li>
<li style id="ember356468" class="_link_17ll5v ember-view">          <a data-name="nest.com" href="//nest.com/ie" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="link link-secondary">
            nest.com
          </a>
</li>
</ul>    </div>

    <div class="_footer-tools_1tws3k">
      <div style id="ember356471" class="footer-handraiser _root_9h3ato ember-view"><div class="form-field form-field-with-arrow">
  <span class="_handraiser-success-label_9h3ato _handraiser-state-label_9h3ato _fade-in_10d4c3">
    Success! Nest will keep you updated
  </span>
  <span class="_handraiser-error-label_9h3ato _handraiser-state-label_9h3ato _fade-in_10d4c3">
    Oops! There was an error. Try again?
  </span>
  <span class="_handraiser-invalid-label_9h3ato _handraiser-state-label_9h3ato _fade-in_10d4c3">
    Please enter a valid email address.
  </span>

  <input value type="text" placeholder="Enter email for Nest news" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356476" class="_input_9h3ato ember-text-field ember-view">

  <div class="form-field-status _chevron_9h3ato"></div>
</div>

<div class="_security-note_9h3ato form-field-aligned-text">
  Private, secure, spam free.
</div>
</div>
      <div class="_tools-group_1tws3k">
        <div style id="ember356479" class="footer-social _root_85ocve ember-view"><a href="https://www.facebook.com/nest" data-test="footer-social-linkcompany=facebook" data-name="facebook" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_social-facebook_85ocve _social-orb_85ocve">
  <span></span>
</a>

  <a href="https://twitter.com/nestirl" data-test="footer-social-linkcompany=twitter" data-name="twitter" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_social-twitter_85ocve _social-orb_85ocve">
    <span></span>
  </a>

  <a href="http://pinterest.com/nest/" data-test="footer-social-linkcompany=pinterest" data-name="pinterest" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_social-pinterest_85ocve _social-orb_85ocve">
    <span></span>
  </a>

  <a href="https://plus.google.com/+Nest/posts" data-test="footer-social-linkcompany=googleplus" data-name="googleplus" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_social-googleplus_85ocve _social-orb_85ocve">
    <span></span>
  </a>
</div>
        <div class="_vertical-spacer_1tws3k"></div>
        <div style id="ember356482" class="ember-view"><a href="/ie/choose-your-country" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" id="ember356483" class="link footer-locale-chooser _locale-chooser_1nw16u _type-12-bold_18tfp3 ember-view">  <span aria-role="img" data-test="store.footer.locale_flag" class="_footer-locale-flag_1nw16u link"></span>
  <span class="link link-with-chevron m-size-12 all-caps link-hover">
    Change
  </span>
</a></div>
      </div>
    </div>
  </div>

  <div class="_bottom-links_1tws3k">
    <div class="_other-links_1tws3k">
<!---->
      <a href="//nest.com/ie/legal/web-site-privacy-policy/" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_bottom-link_1tws3k link">
        Legal
      </a>

      <a href="//nest.com/ie/privacy/" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_bottom-link_1tws3k link">
        Privacy
      </a>

      <a href="//nest.com/ie/security/" style="touch-action: manipulation; -ms-touch-action: manipulation; cursor: pointer;" class="_bottom-link_1tws3k link">
        Security
      </a>
    </div>

    <div class="_copyright_1tws3k">
      © 2017 Nest Labs
    </div>
  </div>

    <div class="_vat_1tws3k">
      VAT Registration Number: 3194203GH
    </div>
</footer>
</div>
</div>
</div>
    

  </body>
</html>
